Forgot password? | Forgot username? | Register
  • Index
  • » Users
  • » lmott
  • » Profile

Posts

Posts

20-Jul-17 11:21:01
Has anyone any experience in doing this
Forum: Multimedia

Thanks Nancy,
I will forward to our Archives department.
Cheers,
Linda

19-Jul-17 15:48:57
Has anyone any experience in doing this
Forum: Multimedia

Hi all,
The Austalian Museum uses HPE Content Manager (HPCM - which is an upgrade to the previous software TRIM). It has a web client that can generate a URL that will link to HPECM content (archived documents / folders / images / etc)..
Currently the only way we know of linking items in HPCM with EMu is to copy and paste the URL into a Multimedia record in EMu - which they find a little tedious.
They are wondering how other institutions handle links between these 2 pieces of software - if there is an easier, less manual way. or an off the shelf solution to their problem?
Any thoughts greatly appreciated.
EMu.Helpdesk@austmus.gov.au
Thanks,
Linda

10-Feb-17 11:41:09
Category: Announcements
Forum: Forum FAQ

Thanks Gerard,
obviously I should have also read the how to attach an image to my post thread as well!
Cheers,
Linda

08-Feb-17 16:17:19
Conditional Insert Defaults
Category: EMu Administration
Forum: EMu Admin

Hi all,
Can Insert Defaults Registry Setting be made conditional so that if a user creates a Catalogue Record with Kind of Object (CatObjectType) = "Tissue" then the Department is set to 2 departments.
The base defaults sets the SecDepartmentTab to their department, but they want another department added in automatically.
Thanks

08-Feb-17 13:16:42
Category: Announcements
Forum: Forum FAQ

Hi Gerard,
Could you please remove the earlier of the two posts I just made - and retain the one with the image attached. I didn't realise I had created the earlier one, as I didn't press submit on it!
Thanks,
Linda

08-Feb-17 13:13:34
How do I find and remove blank rows in a nested subtable?
Category: Using EMu
Forum: Searching

Hi all,
We have a situation where one or more blank rows have somehow snuck into our Identification Tab (Catalogue Module). Sometimes there is data in one row in the History of Determination section but the other row(s) is blank Does anyone know how to find these? (+ and !+ doesn't isolate them).

Using Replace in either Taxon or Taxon (Details), with remove blank rows ticked doesn’t seem to work to get rid of them. Does anyone know how to remove them en masse?

https://emu.kesoftware.com/images/agorapro/attachments/3099/Malacology-blank-rows.JPG

  • Index
  • » Users
  • » lmott
  • » Profile

Board Info

Board Stats
 
Total Topics:
599
Total Polls:
0
Total Posts:
1362
User Info
 
Total Users:
814
Newest User:
Paul
Members Online:
3
Guests Online:
121