Forgot password? | Forgot username? | Register
  • Index
  • » Users
  • » hthorwald
  • » Profile

Posts

Posts

21-Aug-14 08:01:43
Any examples of how this has been done?

Hi Ellen,

If you would email me at Heather.Thorwald@dmns.org, I'd be glad to send you screen shots of our Locations (aka ecollectionevents) module.

Regards,
Heather

09-May-14 00:27:58
Category: Using EMu
Forum: Searching

Thanks, Will, for this suggestion - we'll play with it.  We did ask KE support for a work-around, and did get some query language that produced a read-only list of records, which we still had to copy and paste into Excel, then paste back into a search window in EMu to retrieve the records. 

You put it well - "the tabular appearance of these fields suggest relationships that do not exist."  I asked this question at the last User Group Meeting, and it didn't sound like this was impossible to fix, but it hadn't been a priority.  Tom raised this issue a long time ago, and I feel like it's time for KE to at least give us some concrete feedback on the problem.

11-Apr-14 03:06:38
Category: Using EMu

Hi all,

Has anyone tried to insert a hyperlink into an EMu field and maintain it as a hyperlink?  Is that even possible?

I have an Other Number field in which I'd like to insert (via an import) a hyperlink to a website with information about the specimen in question.

Any tips appreciated!

Thanks,
Heather

29-Oct-13 02:18:14
Category: Using EMu
Forum: Searching

I'd like to reignite the discussion on this topic of difficulty searching linkgrids/tables.  While there is a work-around using Show Search to search a specific row by its number (for example, only looking in row 1 for the search term), it's a clunky solution and only a partial one at that.

In our situation as fairly new EMu users, we mapped quite a bit of data to tables that we need to be able to extract (via search, report, export) based on two pieces of data being on the same row.  For example, in Notes, we need to be able to search a particular Notes Type for data in its matching Notes field, and we need to be able to extract this for reports.

We also use an Other Number table extensively in ecatalogue, and we need to be able to narrow our searches to look within only Field Number, Former Number, etc.

The work-around method for searching by row number doesn't work in these instances, because we don't know which row the Notes Type or Other Number type is on.  We really need to be able to search for a particular combination of Notes/Notes Type or similar.

Also, in some of the work-around solutions, the results come up as read-only, which requires using Excel or similar to extract the results and paste them back into a new EMu search to bring up the records needed - definitely unhandy.

Is anyone else out there struggling with this?  I'd like to gauge support for making this more functional, and to gather feedback to help KE find a solution that's workable.

Thanks,
Heather

Heather Thorwald
Denver Museum of Nature & Science

19-Sep-13 23:41:43
Category: Using EMu

Hi Gerard,

Thank you for presenting this proposal and initiating a discussion.  A few questions:

My understanding from the proposal is that only the UUID Version 4 format generator will be provided at no cost; any other formats (as those listed on page 9) will require each institution to pay for customization to set up.  Would you confirm/clarify? 

Will the GUID generation funcationality be configured on a module-by-module basis (in other words, we could turn it on for Catalogue only)?

Within a module, would it be possible to generate one format of GUID for some records, and another format for others?  I'm thinking of biological vs. archives records, etc.

Also, if GUID generation functionality was turned on for a module, would it still be possible for us to populate additional GUIDs via import?

Regards,
Heather

Heather Thorwald
Denver Museum of Nature & Science

09-Aug-13 03:12:04
OLE Object Menu and Windows 7
Category: Using EMu

We've run into a problem trying to insert images into EMu reports in Crystal.  When we select the OLE Object Menu, users who are running Windows 7 don't see the option to select a bitmap image.  Thsoe of us still running Windows XP do see it.

Has anyone else run into this problem?  We're just guessing that it's Windows 7 related, but that's our only clue so far.

Thanks,
Heather

  • Index
  • » Users
  • » hthorwald
  • » Profile